4090 Network Outage

Incident Report for Beam

Resolved

This incident has been resolved.
Posted Nov 06, 2024 - 15:47 EST

Identified

There is a network outage in the data center supplying the 4090s. These machines may not be available to run tasks.
Posted Nov 05, 2024 - 11:39 EST
This incident affected: Platform.