Task and Deployment Errors Possible

Incident Report for Beam

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 11:34 EST

Monitoring

An intermittent connectivity issue may cause tasks and deployments to get into an error state. We are monitoring the situation.
Posted Jan 29, 2025 - 22:50 EST
This incident affected: Platform.