[v2] Increased 400s on Dashboard

Incident Report for Beam

Resolved

This incident has been resolved.
Posted Aug 07, 2024 - 16:39 EDT

Update

A fix has been implemented and our dashboard appears to be operating normally on our provider's system. We'll continue to monitor the situation.
Posted Aug 07, 2024 - 15:50 EDT

Investigating

We have identified the root cause and are working with the hosting provider to resolve the issue.
Posted Aug 07, 2024 - 15:44 EDT
This incident affected: Dashboard.