Increased cold start latency

Incident Report for Beam

Resolved

This incident has been resolved.
Posted Aug 27, 2024 - 06:38 EDT

Update

We are continuing to investigate this issue.
Posted Aug 26, 2024 - 18:41 EDT

Investigating

We're seeing elevated cold start latency across GPU types and investigating the cause.
Posted Aug 22, 2024 - 12:24 EDT
This incident affected: Platform.